Wednesday, December 24, 2014

cPanel, Inc. has released EasyApache 3.28.1


cPanel, Inc. has released EasyApache 3.28.1 with PHP versions 5.4.36 and 5.5.20. This release addresses vulnerabilities related to CVE-2014-8142 by fixing a bug in the Core module. We strongly encourage all PHP 5.4 users to upgrade to version 5.4.36 and all PHP 5.5 users to upgrade to version 5.5.20.

AFFECTED VERSIONS
All versions of PHP 5.4 through version 5.4.35
All versions of PHP 5.5 through version 5.5.19.

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2014-8142 - MEDIUM

PHP 5.4.36
Fixed bug in the Core module related to CVE-2014-8142

PHP 5.5.20
Fixed bug in the Core module related to CVE-2014-8142

SOLUTION
cPanel, Inc. has released EasyApache 3.28.1 with an updated version of PHP 5.4.36 and PHP 5.5.20. Unless you have disabled EasyApache updates, EasyApache updates automatically. Run EasyApache to rebuild your profile with the latest version of PHP.


Source : cPanel, Inc.